What are the System Requirements for Link Whisper? Will I Be Able to Run it on My Blog?

Disclosure (full version here): Some of the links you’ll encounter are affiliate links. If you click and buy something, I may get a commission. Thank you! 

What are the system requirements for Link Whisper?

I have the answer for you, so let’s get to it.

What are the System Requirements for Link Whisper?

Link Whisper is created to run on a wide range of sites and CMS’s, with different system resources at disposal.

It’s easy for you to check whether your site can run Link Whisper. Just compare the stats listed here with your website’s Health Report.

The minimum requirements needed to run Link Whisper efficiently are:

  • WordPress version: 4.9.16 (recommend 5.6+)
  • PHP version- 5.6 (recommend 7.2 or the highest your hosts allows);
  • PHP memory limit: 256MB (recommend is 512MB+);
  • PHP time limit: 30 seconds (optimal is 60+ seconds);
  • cURL version: 7.19.7 NSS/3.44 (recommend is 7.38.0+).

Try Link Whisper today!

Note: use my Link Whisper discount code to get this plugin with $15 off price. The coupon code is “nikola”, without quotes.

Link Whisper Requirements FAQ


#1- Which PHP version is best for Link Whisper?

The best PHP version for running Link Whisper is the highest one currently avaiable. Spencer is always updating his plugin so it runs with the newest and greatest PHP versions.

#2- Which WordPress version is best for Link Whisper?

Link Whisper works with all WordPress versions, and i’s always regularly updated to work with the latest one.

So, the best WordPress version for Link Whisper is the latest WordPress update, and that’s the one you should be running regardless of whether you’re using Link Whisper or not.

Because hackers love to hack sites running outdated WP versions.

#3- Do I need the latest and greatest setup to run Link Whisper?

No.

It helps, but is not a hard requirement

The basic Link Whisper requirements listed in this article are more than enough.

Conclusion


Link Whisper is not a resource-intensive plugin.

I don’t know your technical setup, but I’m willing to be you can run Link Whisper today with what you have.

Try out Link Whisper here!

Add a Comment

Your email address will not be published. Required fields are marked *